Download the Practice Files

You can download the practice files for any book in the Exploring Windows series from our home page, www.prenhall.com/grauer. Use any Web browser to get to this page, then click the link to the appropriate series (e.g., Office 97) from where you can choose the book and download the file. Be sure to read the associated “read me” file, which provides additional information.

It’s Web Enabled

Every document in Office 97 is Web-enabled which means that Internet and e-mail references appear as hyperlinks within a document. Thus you can click the address of any Web page from within Word and your browser will display the page, provided you have an Internet connection. You can also click the e-mail address to open your mail program, provided it has been configured correctly.

Missing Hyperlink

Word 97 will by default, convert any Internet path (e.g., any text beginning with http:// or www) to a hyperlink. If this is not the case, pull down the Tools menu, click AutoCorrect, then click the AutoFormat as you Type tab. Check the box in the Replace as you type area for Internet and Network paths. Click OK. The next time you enter a Web or e-mail address, it will be converted automatically to a hyperlink.

A Very Useful Toolbar

The Open and Save As dialog boxes share a common toolbar with several very useful buttons. Click the Details button to switch to the Details view and see the date and time the file was last modified as well as its size. Click the List button to display an icon for each file enabling you to see many more files than in the Details view. The Preview button lets you see a document before you open it. The Properties button displays information about the document including the number of revisions.

About Microsoft Word

Pull down the Help menu and click About Microsoft Word to display the specific release number and other licensing information including the product serial number. This help screen also contains two very useful command buttons, System Information and Technical support. The first button displays information about the hardware installed on your system including the amount of memory and available space on the hard drive. The Technical Support button provides telephone numbers for technical assistance.

The Wrong Keyboard

Microsoft Word facilitates conversion from WordPerfect by providing an alternative (software controlled) keyboard that implements WordPerfect conventions. If you are sharing your machine with others, and if various keyboard shortcuts do not work as expected, it could be because someone else has implemented the WordPerfect keyboard. Pull down the Tools menu, click Options, then click the General tab in the dialog box. Clear the check box next to Navigation keys for WordPerfect users to return to the normal Word keyboard.

The Most Recently Opened File List

The easiest way to open a recently used document is to select the document directly from the File menu. Pull down the File menu, but instead of clicking the Open command, check to see if the document appears on the list of the most recently opened documents at the bottom of the menu. If so, you can click the document name rather than having to make the appropriate selections through the Open dialog box.

Display (Hide) Toolbars with the Right Mouse Button

Point to any visible toolbar then click right mouse button to display a shortcut menu listing the available toolbars. Click the individual toolbars on or off as appropriate. If no toolbars are visible, pull down the View menu, click Toolbars, then display or hide the desired toolbars.

Moving Within A Document

Press Ctrl+Home and Ctrl+End to move to the beginning and end of a document respectively. These shortcuts work not just in Word, but in any Windows application, and are worth remembering as they allow your hands to remain on the keyboard as you type.

Pick Up the Mouse

It seems that you always run out of room on your real desk, just when you need to move the mouse a little further. The solution is to pick up the mouse and move it closer to you ¾ the pointer will stay in its present position on the screen, but when you put the mouse down, you will have more room on your desk in which to work.

100 Levels of Undo

The Undo command is present in Word as it is in every Windows application. Incredible as it sounds, however, Word enables you to undo the last 100 changes to a document. Click the arrow next to the Undo button to produce a list of your previous actions, then click the action you want to undo which also undoes all of the preceding commands. Undoing the fifth command in the list, for example, will also undo the preceding four commands.

Help in Crosswords

Quick, what is a five letter word, meaning severe or firm, with the pattern S _ _ R N?  If you answered stern, you don’t need our help. But if not, you might want to use the spell check to come up with the answer. Type the pattern using a question mark for each unknown character; for example, S??RN.  Click anywhere within the word, and then click the Spelling and Grammar button on the Standard toolbar. Word will return all of the matching words in the dictionary (scorn, shorn, spurn, stern, and sworn). It’s then a simple matter to pick out the word that fits.

The Disabled INS Key

Every previous version of Word has used the Ins key to toggle between the Insert and Overtype modes. Unfortunately this simple technique no longer works in Word 97, as the key has been disabled. Instead, Microsoft directs you to pull down the Tools menu, click the Options command, select the Edit tab, and then check (clear) the box for Overtype (Insert) mode. Fortunately, we found our own toggle switch — double click the OVR indicator on the status bar to switch back and forth between the two modes.

Tips from the Office Assistant

The Office Assistant indicates it has a suggestion by displaying a light bulb. Click the light bulb to display the tip, then click the Back or Next buttons as appropriate to view additional tips. The Assistant will not, however, repeat a tip from an earlier session unless you reset it at the start of a new session. This is especially important in a laboratory situation where you are sharing a computer with many students. To reset the tips, click the Assistant to display a balloon asking what you want to do, click the Options button in the balloon, click Options, then click the button to Reset my Tips.

Document Properties

Prove to your instructor how hard you’ve worked by printing various statistics about your document including the number of revisions and the total editing time. Pull down the File menu, click the Print command to display the Print dialog box, click the drop down arrow in the Print What list box, select Document properties, then click OK. You can view the information (without printing) by pulling down the File menu, clicking the Properties command, then selecting the Statistics tab from the resulting dialog box.

Different File Types

The file format for Word 97 is incompatible with the format for Word 95. The newer release (Word 97) can open a document created in its predecessor (Word 95), but the reverse is not possible; that is, you cannot open a document created in Word 97 in Word 95. You can, however, use the Save As command in Word 97 to specify the Word 6.0/95 file type, enabling you to create a document in the new release and read it in the old (although you will lose any formatting unique to Word 97).

Automatic Spelling and Grammar Checking

Red and green wavy lines may appear throughout a document to indicate a spelling and grammatical errors, respectively. Point to any underlined word, then click the right mouse button to display a context sensitive help menu with suggested corrections. To enable (disable) these options, pull down the Tools menu, click the Options command, then click the Spelling and Grammar tab.

Check Spelling Only

The grammar check is invoked by default in conjunction with the spell check. You can, however, check the spelling of a document, without checking its grammar. Pull down the Tools menu, click Options to display the Options dialog box, then click the Spelling and Grammar tab. Clear the box to check grammar with spelling, then click OK to accept the change and close the dialog box.

Quit Without Saving

There will be times when you do not want to save the changes to a document; for example, when you have edited it beyond recognition and wish you had never started. Pull down the File menu and click the Close command, then click No in response to the message asking whether you want to save the changes to the document. Pull down the File menu and reopen the file (it should be the first file in the list of most recently edited documents), then start over from the beginning.

Change the Default Folder

The default folder is the folder where Word retrieves (saves) documents unless it is otherwise instructed. To change the default folder, pull down the Tools menu, click Options, click the File Locations tab, click Documents, and click the Modify command button. Enter the name of the new folder (for example, C:\Exploring Word) click OK, then click the Close button. The next time you access the File menu the default folder will reflect these changes.

Create Your Own Shorthand

Use AutoCorrect to expand abbreviations such as “USA” for United States of America. Pull down the Tools menu, click AutoCorrect, type the abbreviation in the Replace text box and the expanded entry in the With text box. Click the Add command button, then click OK to exit the dialog box and return to the document. The next time you type USA in a document, it will automatically be expanded to the United States of America

The Right Mouse Button

Point anywhere within a document and click the right mouse button to display a context-sensitive menu. Shortcut menus contain commands appropriate to the item you have selected. Click in the menu to execute a command, or click outside the menu to close the menu without executing a command.

Create a Backup Copy

The Options button in the Save As dialog box enables you to specify the backup options in effect. Click the Options command button, and then check the box to Always Create Backup Copy. The next time you save the document, the previous version on disk becomes a backup copy while the document in memory becomes the current version on disk.

Customize the Toolbar

Customize the Formatting toolbar to display the buttons for line spacing. Point to any toolbar, click the right mouse button to display a shortcut menu, and click Customize to display the Customize dialog box. Click the Commands tab, select Format from the Categories list box, then scroll in the Commands list box until you click and drag the line spacing buttons to the end of the Formatting toolbar. You must drag the button within the Formatting toolbar (the mouse pointer will change to a plus from an x, indicating that you can copy the button.) Close the Customize dialog box. The next time you want to change line spacing, just click the approp0riate button.

The Page Border Command

You can apply a border to the title page of your document, to every page except the title page, or to every page including the title page. Pull down the Format menu, click Borders and Shading, and click the Page Borders command. First design the border, by selecting a style, color, width, and art (if any). Then choose the page(s) to which you want to apply the border by clicking the down arrow in the Apply to list box. Close the Borders and Shading dialog box.

Display the Hard Returns

Many formatting commands are implemented at the paragraph level and thus it helps to know where a paragraph ends. Click the Show/Hide ¶ button on the Standard toolbar to display the hard returns (paragraph marks) and other non-printing characters (such as tab characters or blank spaces) contained within a document. The Show/Hide ¶ functions as a toggle switch; the first time you click it the hard returns are displayed, the second time you press it the returns are hidden, and so on.

Print Selected Pages

Why print an entire document if you want only a few pages?  Pull down the File menu and click Print as you usually do to initiate the printing process. Click the Pages option button, then enter the page numbers and/or page ranges you want; for example, 3, 6-8 will print page three and pages six through eight.

The Mouse and the Scroll Bar

Scroll quickly through a document by clicking above or below the scroll box to scroll up or down an entire screen. Move to the top, bottom, or an approximate position within a document by dragging the scroll box to the corresponding position in the scroll bar; for example, dragging the scroll box to the middle of the bar moves the mouse pointer to the middle of the document. Scrolling with the mouse does not change the location of the insertion point, however, and thus you must click the mouse at the new location prior to entering text at that location.

Scrolling with the Keyboard

Scrolling with the mouse or keyboard changes the text that you see displayed on the screen, but only the keyboard changes the location of the insertion point in conjunction with scrolling. Press Ctrl+Home and Ctrl+End to move to the beginning and end of a document. Press Home and End to move to the beginning and end of a line. Press PgUp or PgDn to scroll one screen in the indicated direction. The advantage to scrolling via the keyboard (instead of the mouse) is that the location of the insertion point changes automatically and you can begin typing immediately.

Keyboard Shortcuts - Cut, Copy, and Paste

Ctrl+X, Ctrl+C, and Ctrl+V are shortcuts to cut, copy, and paste respectively, and apply to all applications in the Office suite as well as to Windows applications in general. (The shortcuts are easier to remember when you realize that the operative letters X, C, and V are next to each other at the bottom left side of the keyboard.)  You can also use the Cut, Copy, and Paste buttons on the Standard toolbar.

Selecting Text

The selection bar, a blank column at the far left of the document window, makes it easy to select a line, paragraph, or the entire document. To select a line, move the mouse pointer to the selection bar, point to the line and click the left mouse button. To select a paragraph, move the mouse pointer to the selection bar, point to any line in the paragraph and double click the mouse. To select the entire document, move the mouse pointer to the selection bar and press the Ctrl key while you click the mouse.

Find and Replace Formatting

The Replace command enables you to replace formatting as well as text. For example, to replace any text set in bold with the same text in italics, pull down the Edit menu, and click the Replace command to display the Replace dialog box. Click the Find What text box, but do not enter any text. Click the Format command button, click Font, click Bold in Font Style list, and click OK. Click the Replace With text box and again do not enter any text. Click the Format command button, click Font, click Italic in the Font Style list, and click OK. Click the Find Next or Replace All command buttons to do selective or automatic replacement. Use a similar technique to replace one font with another; for example, to replace Times New Roman with Arial.

The Format Painter

The Format Painter copies the formatting of the selected text to other places in a document. Select the text with the formatting you want to copy, then click or double click the Format Painter button on the Standard Toolbar. Clicking the button will paint only one selection. Double clicking the button will paint multiple selections until the feature is turned off by again clicking the Format Painter button. Either way, the mouse pointer changes to a paintbrush to indicate that you can paint other selections in the document with the current formatting. Just drag the paintbrush over selected text, which will assume the identical formatting characteristics as the original selection.

Dialog Box Shortcuts

You can use the mouse to click an option button, to mark a check box on or off, or to select an option from a list. You can also use a keyboard shortcut for each of these actions. Press Tab (Shift+Tab) to move forward (backward) from one field or command button to the next. Press Alt plus the underlined letter to move directly to a field or command button. Press Enter to activate the selected command button. Press Esc to exit the dialog box without taking action. Press the Space Bar to toggle check boxes on or off. Press the down arrow to open a drop-down list box once the list has been accessed, then press the up or down arrow to move between options in a list box.

Indents Versus Margins

Indents measure the distance between the text and the margins. Margins mark the distance from the text to the edge of the page. Indents are determined at the paragraph level whereas margins are established at the section (document) level. The left and right margins are set (by default) to 1.25 inches each. The left and right indents default to zero. The first line indent is measured from the setting of the left indent.

The Tab Key Versus the First Line Indent

A typist presses the Tab key to indent the first line of a paragraph to the first tab stop. In Word, however, pressing the Tab key at the beginning of a paragraph does not insert a tab stop, but rather a first line indent for the paragraph. The visual effect is the same (given a left aligned tab stop) but the underlying formatting is different. If you need to insert a tab stop at the beginning of a paragraph (e.g., to align the paragraph at the right margin) you must press Ctrl+Tab.

Formatting and the Paragraph Mark

The paragraph mark ¶ at the end of a paragraph does more than just indicate the presence of a hard return. It also stores all of the formatting in effect for the paragraph. Hence in order to preserve the formatting when you move or copy a paragraph, you must include the paragraph marker in the selected text. Click the Show/Hide button on the toolbar to display the paragraph mark and make sure it has been selected.

Paragraph Formatting and the Insertion Point

Indents, tab stop, line spacing, alignment, text flow, borders and shading are all set at the paragraph level and affect all selected paragraphs and/or the current paragraph (the paragraph containing the insertion point). The position of the insertion point within the paragraph does not matter, as the insertion point can be anywhere within the paragraph when the Format Paragraph command is executed. Keep the concept of paragraph formatting in mind as you do the following hands-on exercise.

Select Text with the F8 Extend Key

Position the insertion point at the beginning of the text you want to select, then press the F8 (extend) key. The letters EXT will appear in the status bar. Use the arrow keys to extend the selection in the indicated direction; for example, press the down arrow key to select the line. You can also press any character; for example, a letter, space, or period, to extend the selection to the first occurrence of that character. Press Esc to cancel the selection mode

Drop Caps

Drop caps add interest to a document and are created through the Drop Cap command in the Format menu. Click at the beginning of a paragraph (where the drop cap is to appear), pull down the Format Menu and click Drop Cap. Choose the type of Drop Cap you want, its font, and the point size (lines to drop), then click OK; the Drop Cap will be inserted into a frame in the document

The Wingdings and Symbols Fonts

The Wingdings and Symbols fonts are two of the best-kept secrets in Windows 95. Both fonts contain a variety of special characters, which can be inserted into a document through the Insert Symbol command. These fonts (like all TrueType fonts) are scaleable to any point size, enabling you to create some truly unusual documents.

Additional Clip Images

The Microsoft Clip Gallery contains over 100MB of data consisting of more than 3,000 clip art images, 144 photographs, 28 sounds, and 20 video clips. Only a fraction of these are installed with Microsoft Office, but you can access the additional objects from the Office CD at any time. You can also install some or all of the objects on your hard disk, provided you have sufficient space. Start the Windows Explorer, then open the ClipArt folder on the Office CD. Double click the Setup icon to start the Setup Wizard, then follow the onscreen instructions to install the additional components you want.

To Click or Double Click

Clicking an object selects the object and displays the sizing handles, allowing you to move and/or size the object. Double clicking an object starts the application that created it and enables you to modify the object using that application. Double click the duck, for example, and you display the Microsoft Clip Gallery dialog box, in which you can select a different picture and insert it into the document in place of the original. 

The Picture Toolbar

The Picture toolbar offers the easiest way to execute various commands associated with a picture or clip art image. It is displayed automatically when a picture is selected and suppressed otherwise. As with any toolbar, you can point to a button to display a ScreenTip containing the name of the button, which is indicative of its function. You will find buttons for wrapping and formatting a picture, a Line Styles button to place a border around the picture, and a cropping button to crop (erase) part of a picture.

Formatting WordArt
The WordArt toolbar offers the easiest way to execute various commands associated with a WordArt object. It is displayed automatically when a WordArt object is selected and suppressed otherwise. As with any toolbar, you can point to a button to display a ScreenTip containing the name of the button, which is indicative of its function. You will find buttons to display the text vertically, change the style or shape, and/or edit the text.

The Third Dimension
You can make your WordArt images even more dramatic by adding 3-D effects. You can tilt the text up or down, right or left, increase or decrease the depth, and change the shading. Pull down the View menu, click Toolbars, and click Customize to display the complete list of available toolbars, then check the box to display the 3-D Settings toolbar. Select the WordArt object, then experiment with various tools and special effects. The results are even better if you have a color printer.

AutoCorrect and AutoFormat

The AutoCorrect feature not only corrects mistakes as you type by substituting one character string for another (e.g., “the” for “teh”), but it will also substitute symbols for typewritten equivalents such as © for ©, provided the entries are included in the table of substitutions. The AutoFormat feature is similar in concept and replaces common fractions such as ½ or ¼ with ½ or ¼. It also converts ordinal numbers such as 1st or 2nd to 1st or 2nd. If either feature is not working, pull down the Tools menu, click the AutoCorrect command, and then choose the appropriate settings within the AutoCorrect dialog box.

Docked Versus Floating Toolbars

A toolbar is either docked along an edge of a window or floating within the window. To move a docked toolbar, click and drag the move handle (the parallel lines which appear at the left of the toolbar) to a new position. To move a floating toolbar click and drag its title bar — if you drag a floating toolbar to the edge of the window, it becomes a docked toolbar and vice versa. You can also change the shape of a floating toolbar by dragging any border in the direction you want to go. And finally, you can double click the background of any toolbar to toggle between a floating toolbar and a docked (fixed) toolbar.

The Clipboard

The clipboard is a temporary storage area that is available to all Windows applications. Selected text is cut or copied from a document and placed on the clipboard from where it can be pasted to a new location(s). You can use the clipboard (with the appropriate combination of Cut, Copy, and Paste commands) to move and copy text within a document. You can also use it to move and copy text from one document to another or from one application to another; e.g., from Internet Explorer to Microsoft Word.

Cropping a Picture

Select (click) a picture and Word automatically displays the Picture toolbar, which enables you to modify the picture in subtle ways. The Crop tool is one of the most useful as it enables you to eliminate (crop) part of a picture. Select the picture to display the Picture toolbar and display the sizing handles. Click the Crop tool (the ScreenTip will display the name of the tool), then click and drag a sizing handle to crop the part the picture you want to eliminate.

